Netrunner Not Updated Properly-Hash Sum Mismatch [Solved]

I attempted to update Netrunner 14.2 today in the terminal using ‘apt-get update && apt-get dist-upgrade’ and received a Hash Sum Mismatched error. I have done nothing, that I know of, differently to my system since the last time I updated it successfully.

Any ideas as to why I’m receiving this error?

I think maybe the Canonical Partner repo thats throwing this error was updated at the time you tried that.
Can you still reproduce it with an sudo apt-get update ?
If yes try cleaning the cache with sudo apt-get clean and update again.

I cleaned the cache with ‘sudo apt-get clean’ and then ‘sudo apt-get update’ gave the same “Hash Sum mismatch” errors. So, yes, I was able to reproduce it.
Any other suggestions? Oddly, some packages updated around the error when using Muon instead of the terminal.

Thanks for the feedback, leszek. I reset my entire network, cleaned my apt cache and for now ‘sudo apt-get update && sudo apt-get dist-upgrade’ runs with no errors…for now. :rolleyes:

Do I need to mark this thread closed?

You can do so by editing the initial title and add [solved]