Netrunner rolling 2016

Came across good reviews for Netrunner and decided to have a look at it. Have been using PCLinuxOS to date.

Have tried to install twice via burned iso to DVD. (netrunner-rolling-2016.01-64bit)

PC tower, x64 with Athlon 6000+, integrated GF6100 graphics, 4GB ram

Can get booted but after all is configured and ready to install, screen goes to fizzle and install stops.

Is my PC spec to low ?

No, I’ve the same situation with my older nForce 430 PC tower (x64 with Athlon 3800+, integrated GF6150se graphics, 4GB Ram)

Sometime on these older integrated Geforce chips the nouveau xorg driver needs an extra option:

Boot the DVD and use alt+shft+F2 to enter VT2:
Log in as root and do the following:

nano /etc/X11/mhwd.d/nouveau.conf

Add this to the end of the device section:

Option "ShadowFB" "on"

Save and exit.
Now use alt+f1 to get back into VT1 (Plasma desktop), next use ctrl+backspace to restart the xserver.
This will put you at the SDDM login screen, just log in as netrunner “no password just hit enter” and run the installer.

Note: You will need to make the same change to the /etc/X11/mhwd.d/nouveau.conf file on the installed system and you should be good to go. You may also need to disable opengl and use xrender in the compositor as the GF6100 does not have a powerful enough hardware 3D capability to be useful. I usually just disable the compositor all together on my GF6150se system.

Thanks for an informative reply.

I trust Netrunner is as good as all the reviews state ?

It appeals to me as its based on Arch.

If I get it installed, I post my opinion.

I’ve been playing around with it since it came out, its been prettty smooth sailing. This distro has come a long away in the last year or so since the last time I tried it. Your really not gonna find a better KDE experience.

No go with the procedure suggested.

As soon as I get to the desktop with the DVD boot, the screen goes to fizzle.

PCLinuxOS doesn’t have that problem. It configures for older graphics quite easily.

I’ll consider getting a PCI-e card of higher spec or having a look at Arch itself although I will be staying with KDE.

Thanks for the postings folks - much appreciated !

[size=small]My PC has GeForce 6100; I had to edit grub and replace “quiet splash” with “nomodeset and then once booted disable Compositor. After that all is well.[/size]
[size=small]Read more here:[/size]
[size=small]Hope it works for you!

@ linux555,
Have you also tried using the non-free boot option from the live media?
This will load using the proprietary non-free Nvidia drivers instead of the opensource Nouveau + Mesa drivers.
You will need to disable the compositor after login (alt+shft+F12) or the system will seem quite unresponsive.