Networksdrive [SOLVED]

Hi all
I am new to Netrunner and also KDE
I have run into a problem.
I am trying to make a connection to my NAS.
Followering the tutorial on followering happens;
I open Network Driver, and choose new and click on Open File dialog.
But when choosing Workgroup, something called “Authentication Dialog - KDE Daemon” appers and ask for my username and password.
And I have no idear what it is?
Before finding the tutorial on, I just tried some different things, and I am afraid I have done something wrong.
Any of you know how I go from here?

I thank youfor your help
Best regards

If samba Mounter (the one icon that allows you to add networks in the network directory of your home) isn’t working (btw. did you try that?) then you can always use the adressbar in the filemanager and enter smb://ip-adress-of-nas to open a connection to your NAS.


The one with the IP-adress helped.

I was lucky to find the IP, and now I have a connection.

Best regards

How do I set this question to resolved?

By editing your initial Post and adding [SOLVED] in front of the title.