No Access

[Originally posted in old forum]

When I first began using this service it accepted an amount of data and then gave an error message on access. 24 Hours later I was able to access again and add more data. Since then though I cannot access at all. The window opens but freezes at “waiting for” with CPU running at 50% until I close it.

Do you connect with web/browser or from KDE with dolphin/webaccounts?

Straight from the menu - Web-Apps - Runners-ID.

Are you able to login, then clicking on “Storage” hangs as described above?

Yes, this is correct.

Any resolution to this yet or anyone else got it working fine, or in the same state as me?

We are working on an update to fix this and some other issues.
The reason seems to lie within Amazons way to store and retrieve S3 objects.

Thank you for responding.

Do you still have the problem?
If yes, can you try disable adblocker for

I totally disabled Adblock Plus, Ghostery and NoScript and it is still the same.

Also tried today using the new release live DVD. I can sign in but not gain access to the storage.

Same here-no access. Bummer!

I have a similar issue. I never received an activation email for my Runner ID account. It seems there is no way to contact them for support?