Back to Netrunner | Back to Blue Systems

Notebook blocked after manjaro installation (SOLVED)

I’ve installed Manjaro 0.8.9 Openbox from a live USB on my old Asus Z53F overwrriting the entire hard drive. Now The notebook is blocked. If I turn on the Notebook it blocks on the Asus first screen. If I try to change the boot loading options presing Esc ti blocks on the American Megatrends screen, if I try to enter BIOS it blocks saying entering SETUP. I tryed to run other live usb or live dvd but they don’t boot…
How can I recover my notebook?

This is the wrong forum section, but never the less.
This sounds like a corrupt boot sector or boot loader issue. You might try resetting the bios to factory by hitting the control key 4 times after power on, then boot the live usb again, If that doesn’t work take out the hard drive and erase it in another machine, or with a USB drive enclosure from the live USB and your laptop.

Thanks! I removed motherboard battery but the the problem was still there. I removed then the hard drive and so I was able to enter bios and boot a live OS from a a pen drive. If I insert again the hard drive same problem. So I connected the Hard drive to my other PC with an USB adaptor and I removed all its partitions, put it back on the laptop, booted an ubuntu live OS and re-installed it on the whole hard drive. Problem solved! I think I’ll never try manjaro anymore…

I had this issue once myself, the problem isn’t with Manjaro directly, I had this with a Debian install once, the hard drive for some reason end up making a bad partition table, not really sure what causes this to happen other than in my case it was a bad sector that wasn’t marked bad until I re-partitioned and formatted the drive…

Hi:
As AJSlye said this can happen with any distro’s install. I am running NetrunnerOS Rolling now on my Notebook with no problems. Before that I had Netrunner installed, and before that I tried Manjaro 0.8.8 without any problem. I would go back and check md5 sums and try again. Manjaro and NetrunnerOS Rolling are excellant distro’s. Hope this gives you some encourgement to try again.

Now I’m running NetrunnerOS Rolling, very nice and complete distro…

I’m so glad to here that you were able to get it working. Could you please add (Solved) the the topic title, this would be greatly appreciated.

Go well my friend,
AJ