Octopi is no longer able to lauch terminal...

When I recently used Octopi to install a package, and tried to use the “run in terminal” option, the installation failed. When I tried installing through Octopi without the terminal it worked fine.

I also noted that when I tried to install a package from the AUR in Octopi, it failed, presumably because that always runs in terminal. And was still able to install from the AUR using yaourt.

Am I the only one having this problem? And is there a way to fix Octopi?


I am having same problem. Found this: https://aur.archlinux.org/pkgbase/octopi/?comments=all
which one comment mentions “upgrade PKBUILD. Current version In kde not opening terminal for upgrade or install packages”. Maybe an update will come.

Thanks for the info. Good to know that its not something I did wrong. Yes, I will wait for an update that will hopefully resolve the problem.

The 9-20-2016 update solved this problem on my system.

Yes, this issue should now be resolved with Tuesdays update:

Yes, thanks solved for me as well.