Ohhh Noooo! Help!!

I don’t know what happened… but after updating my system today, I cannot get back to the desktop!!

It comes up to the log-in screen and I enter my password and click the arrow to enter Netrunner and
the screen goes black like it’s going to bring the desktop up… but it just goes right back to the log-in

How do I log into my desktop, now??

Hello PinStripe, please read this.

Hey thanks for your help!

I tried going into recovery installed network and then ran apt-get update and upgrade. that by itself did not work, so I did an apt-get install kde-workspace and then select ‘Y’ when it asks and it did its thing. I then rebooted and attempted to log in and SUCCESS!!

Pretty sad that there is an update program built in and it damages the system when you use it. I guess from here on out, I will only use the terminal to update. Right??

EDIT: I just found that the volume panel no longer works. Can’t seem to adjust volume any longer.

Packages were broken or missing in this update. Not connected with Muon in any way.

So, you don’t see Veromix in system cassete?

Edit: I just remebered that a similar thing happend to me too. I couldn’t adjust sound volume in Veromix. Removing it from the System Cassette and re-adding it back was a simple fix. Hope this helps.

I did an update and upgrade in terminal. Seems there’s an update of the KDE to version 4.10.2 and a package named kde-workspace is not installing due to installing error during running openntpd. KDE Workspace is a program sitting quite in the centre of the desktop managing system.
I haven’t rebooted the computer yet…

I did that and it worked. Thanks!

All I did was ‘sudo apt-get install kde-workspace’ and then select ‘Y’ when it asks and it worked for me.

Glad you got it sorted.:slight_smile: