Old Hardware that you use

Hi everyone,
I thought it might be fun to see what old equipment everyone might be running Netrunner on. For myself it is a Lenovo Thinkpad T60 with 4 gigs ram with a core duo cpu at 1.83 chip speed. Netrunner installed and ran everything right off the bat. I have ran a startup against a windows 7 system on a Lenovo T440p with 4 gigs ram and my system was only 3 seconds slower starting up! Though that was great for an old system that was being retired.:smiley:

[quote]Anyway, I am using an old Dell OptiPlex GX280DT form factor, P4 single core Hyper Thread 3.0 Ghz, 4Gb ddr2 ram, obviously since this is a 32bit system I can only utilize 3Gb of ram at one given time, but thats ok
The processor should support PAE so you can adress more then 3/4 GB RAM (up to 64 GiB at least).

Yes, Intel P4 on a 4gig system will only use between 3.0 and 3.2 gig’s of ram, anything above this is used for the video ram buffer, memory address space, system resources and if you have an on board GPU that uses system ram that memory will also be mapped here as well…

I’ve tried to launch modern websites while using HTC Cruise (released in 2007, running windows mobile), but gosh, it’s really pain in the butt.
Also sometimes I use my old Samsung netbook (oh god, why the hell I’ve even tried to buy it), running on Win XP: 1 core Intel Atom 1.6 Ghz, 1 gb RAM, Intel GMA 950. What can I say? This netbook runs suprisingly bad. Even when just browsing. :slight_smile:


my hardware is randomly from early 2008 and all -really all runs fine:

  • Asus P5N32-e Sli Plus@8GB Ram - 5 x500GB Hdds Prozessor E8600
  • NVIDIA Gforce 9800GTX
  • Logitech G15 ,G5 Mouse
  • old TV card from hauppauge and KNC 1 for use within Kaffeine for DVB-C and DVB-S

Netrunner Rolling /Arch/KAOS Rolling/Calculate Linux and Manjaro runs fine.

But, none of this understand Hypernation since my Board is too old…

PS: with Win7 and Win10 Hypernate works fine.


Well, tbh your hardware is kinda top-notch for the period when it was released. :slight_smile:

I have a very old IBM ThinkCentre M51 from 2005 (simple Pentium 4 - no HyperThreading, 2.80 GHz), 2 Gb RAM, 40 Gb HDD, and nVidia GeForce 6200 (256 Mb RAM, SSE2).

I was stuck with Windows XP, because Windows 7 was too much for this ancient hardware and didn’t find any Win7 driver for my nVidia video card… So, I started to review dozens of Linux distros (and installed 4 of them). The last one was NetRunner. What a pleasant surprise!

I installed Netrunner 14.2: on first boot (loading live image) I choosed the second option (below the default one) and managed to load a live system. Started to install (from the icon on desktop), and I succeeded.

Although it informed me about many system updates awaiting for may approval, I choosed to install the nVidia driver (from de Settings menu - System settings - Driver manager). It failed graciously. Then, I searched the internet for a clue, and founded:

sudo apt-add-repository ppa:ubuntu-x-swat/x-updates sudo apt-get update sudo apt-get install nvidia-304 nvidia-settings

(all in Terminal). This was totally awesome! My nVidia driver was functional (after a reboot). Although I hoped to get a 1280x1024 resolution mode, it didn’t give me more than 1024x768 (I don’t know why).

Then it was a good time to update the system (more than 500 Mb in updates), so it took a while… but, with happy ending.

Since Mozilla Firefox was already installed, I tried Chromium and installed it from System - Synaptic Package manager. It’s surely faster than Firefox.

I changed the default Desktop theme, windows theme and colors to suit my personal preferences. I also choose some fancy (dynamic) effects for the windows - I like all very much.

In the end, I am proud I choosed Netrunner because is simple to use, even for a novice Linux user like me, and it can use the hardware capabilities wisely.

I want to thank all the development team for the good job, and to thank the community (forum) for the answers I’ve found for my problems. I can sincerely say that now I am another happy Linux user, thanks to all of you!