back to Netrunner | back to Blue Systems

Package Manager, Greyed Out? google-chrome-stable_current_amd64.deb

Package Manager, Greyed Out? google-chrome-stable_current_amd64.deb

I want to install this.
I have two copies of the download on my computer.

Synaptic will not let me select it.
Packages does not list it in their own repository.
If not Chrome, then i wanted to use 64bit Opera Browser. Also no luck.

What do i need to do, to install and run Docs Google Chrome Drive, as my Office Environment?

[EDIT: Added more screenshots. I searched “Chrome” before posting, and searched again after.]

So the problem is that you can’t find the downloaded deb?
Or you can’t install it?

Usually you can install the deb also with the terminal command

sudo dpkg -i /path/to/chrome.deb
  1. The title is because when using Package Manager the file is not selectable.

  2. Looking at the ScreenShots, i can find it, i can download it, i can even click the downloaded file, which immediately says “done” and only says “done” in the install window. I try typing “chrome” nothing. I restart go to the all Applications Menu button. “Chrome” still not listed in my menus.

  3. I tried the “Sudo” command you provided. Here is screenshot of the result.

  4. What does your screen show, when you try the same command?

[netrunner 17.03, nothing installed or removed from package manager. Systems says it is already up to date, following the clean install.]

Please don’t type in commands blindly. Obviously you need to adapt the path to the downloaded chrome .deb file.

I did not type in blindly, i thought it was a high level programming language that would search and auto resolve.
Please look at screenshots, ‘path’ was listed in two screenshots, i did not know it is you who was blindly typing.

it says, [See Screenshot of All apps closed] reads “…database is locked by another process”.
Greyed out usually means locked/prohibited.
I will try again, with Firefox closed this time. = Nope still not letting me touch it, all processes closed.

++

next time, please typed {sudo dpkg -i /directory/path/‘filename’.deb}

Thank you for your help. I have read programming handbooks for PS3, and Notepad++, and am not familiar with the workings of Linux. So i simply did not know, that what i imagined as a search query, was in fact placeholders, normally in quotations or something not compatible hyphenation, to let people know, please substitute.

Going to Scout it out, and i am supposing, plug in the correct file name, and try it now.

Synaptic needs to be closed for the dpkg to work as synaptic in the background opens a database connection with dpkg. So synaptic is the application blocking stuff for you.