Panel with Breeze theme too transparent

I am testing Netrunner 16 and I noticed that if you select Breeze theme (white or dark) the tranparency of the panel is too high. Is it supposed to be transparent ? I think it’s not transparent at all normally.

Edit: I don’t find any settings to disable transparency

Can you show this in a screenshot please ?
Normally the panel background is a transparent image so you cannot change the transparency here without editing the image in the theme itself.

Also did you tried out login out and in again. Sometimes plasma caches a lot and cache might be not up to date.

If I select breeze dark the panel is 100% transparent but after a reboot it is like breeze white, too transparent

As you can see here the stock breeze theme is not transparent

Did you modified it on purpose? Because it’s not practical, text is harder to read.

Did you look under Desktop Theme > Details to see if maybe Theme Item > Translucent Background might be set to some other theme setting besides the theme you have selected.

There is no option like “Translucent Background”

For my test I made an other install of Netrunner 16 in a VM and the panel is opaque, like it should, this time.

On my “real” installation (not in VM) I played with the settings of the compositor (scale method, rendering backend) and suddently the panel become normal (opaque).

I have the same problem in other distros the breeze issue is opaque, in netrunner is very transparent and can not find way to darken.

I opened a bug report here for this problem :

As you can see, it has been fixed and will be available in plasma framework 5.11. As a workaround you can enable the contrast effect.

This is the compositor causing this issue, it’s not a bug. Your display adaptor / chipset or driver is not compatible with whatever Opengl setting you have the compositor set to. First thing to try would be disabling the compositor, if that works, then try turning it back on using xrender fist, and then the opengl options afterwords. If using xrender doesn’t work properly then your display adapter and/or driver might not be powerful enough or compatible with the new compositor engine in Plasma 5.

Sorry but it’s a bug and it have been fixed:

It is basically both.
So first the graphics driver or card does not support the blur plugin correctly. The transparent panel is binded to this effect currently despite the effect not providing contrast itself

The quote says it all:

[quote]Bind translucent theme to background contrast rather than blur effect

Only the background contrast effect provides real contrast for contents, the blur effect
doesn’t improve readability that much; so we now use the translucent theme only when we
have the background contrast effect. This significantly improves readability.

Agreed, it’s both a bug and a graphics chip / driver issue. However, IMHO, even if they were to bind it to the background contrast effect instead of blur effect, your driver or chip will still need to properly support opengl 2.0 or higher, otherwise your still going to have issues somewhere.