Password is not accepted


I just installed Netrunner 17.01.2 on my computer next to Win7. But when I tried to run it the login screen stopped me. As it didn’t accept my password. First I thought I mistyped my password, but after a few possible guesses I just rather reinstalled the whole system. But it still won’t accept my password even though during install everything was fine just like before.
And since I use letters with accents, I thought maybe the system couldn’t change to the correct layout, but since I can’t see what am I typing I can’t even use ascii code or something. I’ve downloaded rescatux to reset password, but it couldn’t help either referring to some “unknown error”.
Any ideas how to resolve this issue?
Thanks in advance!

Try to don’t use accents in the password maybe when you reinstall and try then.

Ok, I’ve reinstalled Netrunner, and used a password without letters with accents. Although I wanted to avoid this, but still that was the easiest solution as it worked. Thanks.

This just was fixed a day after we released 17.01.2, so with the next update, it should work again as expected.