These programs do not work correctly
yaWP (Yet Another Weather Plasmoid)
bubblemon applet
This program does not work

What exactly does not work with them ? A little more details might be helpful here.
Also notice that some of them need to be configured to work or show the things you want.
yaWP needs a country/region code , bubblemon can be configured to show ram usage, cpu usage and so on
netspeed can show the usage of various devices. Make sure to set the one you want to monitor.

I apologize for writing poorly, I use google translate.
Netspeed plasmoid does not work, I installed all the dependencies that are recommended to but no results plasmid does not start.

Bubblemon plasmoid, I installed also lm-sensor, hddtemp, configured,restart. I configured bubblemon plasmoid and when point to bubblemon plasmoid nothing happens, does not show my CPU temperature.

yawp (Yet Another Veather) when I place the mouse pointer on the plasmoid should not get a weather forecast and Radar Map. Plasmoid is configured correctly. Figure 3 on htttp page.

Seems to me to be a problem of the plasmoids itself or in case of the hardware temperature of the lm-sensors not detecting your sensors.

[color=#000080]Install[/color] [size=medium]psensor[/size] :idea:

Strangely, I’ve tried eksperimetal version of Kubuntu 14:04 and all plasmoids are working properly.

:~$ lsb_release -a LSB Version: core-2.0-amd64:core-2.0-noarch:core-3.0-amd64:core-3.0-noarch:core-3.1-amd64:core-3.1-noarch:core-3.2-amd64:core-3.2-noarch:core-4.0-amd64:core-4.0-noarch:core-4.1-amd64:core-4.1-noarch:security-4.0-amd64:security-4.0-noarch:security-4.1-amd64:security-4.1-noarch Distributor ID: Ubuntu Description: Ubuntu Trusty Tahr (development branch) Release: 14.04 Codename: trusty

Thank you for your effort and replies. I realize I may be annoying but I do want plasmoids to works for me.
I’ve tried different KDE distributions, different versions of kernel, different versions of KDE environment and with them plasmoids yawp plasmoid and bubblemon work correctly. I think the problem is with the Netrunner distribution itself, it’s probably missing some standard library or routine which plasmoids use. Both plasmoids work the same way, positioning the mouse pointer on plasmoid and then a popup window shows up with all the data.
I’ve tried it with Linux Mint 16 KDE, Kubuntu experimental 14.04, Debian wheezy, Devian Jeesie and everything works there.

Thank you in advance for your help.

Problem solved. my delusion, I did not see that in the setting of Netrunner unselected options marked with red arrow.
I see that never appears popup window when the mouse is moved over the plasmoids. :idea: