Plymouth wont change [Solved]

I have done
sudo update-alternatives --config default.plymouth
selected one from the list
sudo update-initramfs -u
and it appears to have worked but it just doesn’t change
anyone else have this issue? am I doing something wrong?

[color=#000080][i]For it to work you must have someone else installed plymouth theme, otherwise you will just choose the default one.

I have one based PawOSX it’s called is very cute and installed.[/i][/color]

i have themes, this is my list atm

as it turns out, after lots of research, plymouth is defaulting to text mode… still trying to find a way to get it to use splash.
threads regarding this that I have found all refer to ubuntu 11 and older, and seem to point to nvidia drivers.
I am using nvida 304.88 for Go 7600.

found solution here:

[quote]So start by checking what resolutions you can use:

  1. reboot and hold shift pressed after the bios screen so the grub menu is
  2. press ‘c’ to get to the commandline and run ‘vbeinfo’ there
  3. note down the appropriate resolution that you want to use (note: your
    display’s native resolution might not be in that list)
  4. reboot back into kubuntu

Once you’re back, you edit /etc/default/grub and set 2 things (remove the #
before GRUB_GFXMODE first):
replacing 1280x800 with your resolution.
After that run update-grub as root.

So the problem was that it was set for wide resolution for my screen but the best resolution I could use according to vbeinfo was 1024x768x32. I was able to fix this by going to System Settings>Startup and Shutdown>Grub2 Bootloader in appearance tab, rather then follow those instructions word for word. The resolutions box has GRUB and Linux Kernel. By chosing Custom and entering the 1024x768 on GRUB and 1024x768x32 on Linux Kernel, I didn’t have to edit as root or update, as the module handled that for me.
Hopefully if anyone else has this problem, it will work for you.