back to Netrunner | back to Blue Systems

PPA julia language

Hello everyone

Add PPA to install a Julian programming language, but do not get a newer version

$ sudo add-apt-repository ppa: staticfloat/juliareleases
$ sudo add-apt-repository ppa: staticfloat/julia-deps
$ sudo apt-get update
$ sudo apt-get install julia

Netrunner is debian based. So ppa’s usually are not supported as they build software for Ubuntu based distros.

Hi leszek

Is true!. thanks for this :slight_smile: