problem with gnomenu widget

I tried to use the KDE GnoMenu widget and when trying to use it, it crashes. I have tried to remove it several times and i cannot find any packages left to remove but it has now broken my Muon Updater or Synaptic package update. Muon Updater crashes when looking for GnoMenu or its updates and stops/crashes without updating and is making me sad. Poor Netrunner install, I do not want to format and reinstall because of this error.

The details I get when I can not update packages:
404 Not Found
404 Not Found
404 Not Found

Would anyone know what I should try next? I will no longer try to use GnoMenu unless someone else verifies that it works, or else I can patiently await the new netrunner kicker menu, which I would format and reinstall for 13.12[/font].

Thank you so much!

You could try the software sources tool and deactivate the gnomenu ppa as it seems not active or accessible by you.

It looks like there is no gnomenu version for raring:

Worked like a charm! I was able to remove three references to GnoMenu and now I was able to check for updates and install them properly. Thank you so much I did not know about the software sources config yet.

Thank you for the good info, I had not checked previously if it was compatible with Raring, I had just chose to install GnoMenu from the +add plasma widgets-get new widgets from the plasma panel. I have removed the remaining sources for it and now my problems are solved. :smiley: