Radio Tray Icon?

I just installed Radio Tray and there is no icon in the task bar. All it displays is a piece of curled white paper. I guess that’s what you get when there is no icon.

Can you tell me how to get it to display the proper icon?

are you using 0.7.3?
it looks like there was a missing icon issue on some platforms that ought to have been fixed

No, it is 0.7.2 because this is what is in the Muon Software center.

How do I update this?

Try to download the i386 or amd64 .DEB file here and execute to install:

Just did it and now updated. Still NO Icon.

I guess then its not fixed for KDE…
I was using radio tray before also, until i discovered using vlc had most radio casts already on board and made it simple to select. Just try yourself and see if you like it!

Any way that I enter your YT link… it only takes me to my account home page. I even went direct to YouTube and pasted it and nothing came back and entered it into an ematy tab and again brought me to my YT acct page. wei

Try again, I corrected the link…

That worked. But I actually like the little icon to be in the task bar. I learned of this program by using Ultimate Edition. If I could have gotten their distro installed, I would have been running it. But I have tried Ultimate everytime they come out with a new release and always problems!

Anyway… He adds good radio choices to the program so you don’t need to. Thanks

I’m also having this problem, and I’m not interested in using VLC,

If KDE is anything like other DEs, there ought to be a way to point the system-tray placeholder to the right icon, or to put the right icon in the relevant folder. Since I’m new to KDE, I don’t immediately know where the DE is looking.


I notice that other icons in the panel (via “Icon Settings”) allow me to edit them, but not the icons in the system tray. How do I edit the icons in the system tray?


The radio tray images are stored here:


The next thing to do is to identify the icon theme you’re using, and then search for that theme’s folder (in my case ‘locate’ at the command line). I’m using kAwOken. So, the relevant folder was here:


I simply copied the radiotray images into the kAwOken folder and voila! I suspect that if I switch icon themes, I’ll have to repeat the process.

I have found an easier solution. (from here)

Change config.xml file in ~/.local/share/radiotray

from to

Hope this helps. :slight_smile:

Thank you so much BlueJayofEvil !

Fixed the issue on Kubuntu 12.04.4 LTS