Back to Netrunner | Back to Blue Systems

Repos-error

I´m getting a repo-error info, concerning: repo.skype.com/deb/
I´m not using skype, so may I delete this repo? Or is it used for s.th. else?

1 Like

Hi, I also get this error and would like to know what it is used for and if I can remove it…

BR
Henrik

Skype for Linux isn’t being supported anymore it seems. There's no 'Skype' in Teams: Microsoft lets signing key for its Debian Skype repository slip gently into the night • The Register

1 Like

As Skype is officially not supported anymore either remove the repo or deactivate it to get rid of the error.

1 Like