back to Netrunner | back to Blue Systems

Screen brightness settings

I just updated the system, since I installed the RC2, the system does not remember the screen brightness settings after restart. It returns to 100%

I have a Samsung and other EXO machine.

[color=#0000CD][size=medium]For Samsung use the following from Yakuake:[/size][/color]

[size=medium]sudo add-apt-repository ppa:voria/ppa[/size]

After upgrade, install and close from Yakuake:

[size=medium]sudo apt-get update
&& sudo apt-get install samsung-tools
&& sudo apt-get install samsung-backlight
&& sudo reboot
[/size]

NOTE: They usually say that the samsung-backlight package is not found, then we have to go to edit and change the repository voria saucy for quantal and repeat the process.

[size=medium][color=#000080]For EXO me it worked this from Yakuake:[/color][/size]

[size=medium]sudo kate /etc/default/grub[/size]

Locate and modify or add lines:

[size=medium]acpi_osi=Linux
acpi_backlight=vendor
GRUB_CMDLINE_LINUX_DEFAULT= “quiet splash acpi_osi=Linux acpi_backlight=vendor”
[/size]

Save and Close Kate.

In Yakuake:

[size=medium]sudo update-grub
&& sudo reboot
[/size]

Tried to add ppa, it gives error
Cannot add PPA: ‘“Error reading https://launchpad.net/api/1.0/~voria/+archive/ppa: (7, ‘Failed connect to launchpad.net:443; Connection refused’)”’

Why can’t I add ppa in netrunner, in Emmabuntus, I added the same ppa not working in netrunner and it added it succesfully.

Also, the screen settings is always the same in netrunner 13.06, so I thought it might be a bug in the system

[color=#000080]This repository is for Samsung laptops and notice here:[/color]

[size=medium]https://launchpad.net/~voria/%2Barchive/ppa[/size]

I added the ppa through software sources and downloaded them and reboot, but the backlight colour still goes back to 100%