[Semi SOLVED] No UnderScan/OverScan. Remove Driver fixed.

Hey Friends! I’m trying out this arch build,Not as smooth as the previous build but it is rc1.

Any who I installed my graphics driver to get opengl working. Now I can’t seem to fix my main monitors resolution.

What I mean is. It is set up to my main resoultion which is 1920x1080 but my screen is in letter box. Screen Looks like it needs scaling. But where is it? Am I on the right place because that option does not work. Btw I’m using the beta driver of amd. Maybe I should try the default?

If so How do I Go about removing this one?

If you installed the beta yourself you’ll need to remove it the same way I think. The Manjaro way is to open manjaro settings manager, then open hardware detection, this is an easy to use driver manager for certain things like graphics drivers.

Are you using the Netrunner 14 DEBIAN RC1?
That is not ARCH…

@ starbuck, why do you say that isn’t arch?

@ Zervz The ATI control center has two launchers in the menu one for standard use and one with admin rights, which one did you launch?

Does it mean you’re trying out Arch 2014.04 instead of 14 RC1?
It’s not entirely clear to me…

I just noticed that, It does sound like he is using 14 RC1.

No I’m Using Linux 3.10.40-1-MANJARO x86_64. I uninstalled the driver. I installed Steam And I get this

Im going to install that top driver then report back.’

After installing the free driver you do need to reboot for DRI (direct rendering) to work properly.

Steam Is working but I’m getting this

My resolution is set to the right setting 1920x1080 But there’s just black boxes around my screen. Looks like it needs scaling but it’s not working. My 2nd monitor is working fine.

Try this: go into AMD Catalyst Control Center > Display Manager—>DTV (1)—>Adjustments—> and then adjust scaling options and set it to overscan at 0%,

If that works you can make it permanent across reboots by typing:
sudo aticonfig --set-pcs-val=MCIL,DigitalHDTVDefaultUnderscan,0
in Konsole or yakuake.

Hmmm I say,I seem to be missing that option. I had It on my old Netrunner 13.12 .Not on this manjaro one.

OK, I don’t see it either, it must have been removed in the latest version of the GUI tool. I’ve never tried this with an external TV attached before, new experience for me, lol

Try the terminal see what happens, you might need to log out and back in though.

Well this sucks. Why remove such an important option…Ugh… Looks Like I’ll be using stock driver then.

I dunno Why the driver picks it up as a digital tv. When infact its a Monitor only.

Maybe It’s because Its using a HDMI Cable.

I’m going to test a DVI Line on it and see if I get some action.

Yea, HDMI can be problematic sometimes, LOL

I have a tablet I use for netflix and when I attach it to my TV with the mini - standard HDMI cable, the resolution i get is the opposite if what you have, the top, bottom and sides are cut off.

Well It was as I suspecteted I connected a Dvi cable Line to the Same Monitor and the resolution Is Auto fix,WOOO!. It seems the amd/ati driver that comes with this build doesn’t like hdmi cables (hater).

I don’t know if its the beta driver or not. But I know the one amd driver I have on my Netrunner 13.12 Has the scale option. Guess I’ll have to buy a converter down the road.

Here is the option that is removed from the graphics driver, that comes with this build. Making it impossible to re-scale the image to fit the whole screen. This is On my Windows. the screen is picked up fine.

On the my linux Manjaro It picks it up as Hdtv…

Marking this thread as,solved as my first Original problem was hammered. You can Either use/buy a vga/dvi line. and it will auto correct it’s self. Amd driver seems to not like hdmi, very much.