back to Netrunner | back to Blue Systems

Settings changes after updates?


#1

Hello
Your Netrunner Rolling is really good and it’s really confusing sometimes, occasionally after updates some settings change back to default, I can handle that but this morning (after yesterdays updates, reboot and shutdown) this morning click on an map image from screenshot online and nothing works no gwen, then tried open in new window tried again nothing, hah double click image gwen shows up, what why

I don’t know for how this single click settings in - Workspace Behavior > workspace > click Behavior > Single Click changed from Single click to Double Click (Misbehave) Behavior,
I never use double click ( single click for the last 10 - 15 years ) I thought the software wasn’t working with the single click
Is it something on my end, any chance that it’s from you, not playing the blame game no way just want to or need to know why this happened so to prevent any reoccurrence or the very least know it small adjustments from you and not a error in my system.

Is it small adjustments from you ( hopefully )and or an error in my system (Eeekkk), yeah that’s more the the question, :heavy_heart_exclamation:


#2

Hmm, the Netrunner default has always been double click (SingleClick=false) in our diversion.
If you changed this setting to single click yourself, which would cause your .config/kdeglobals setting to take precedence over our diversion, then something must have either happened to your setting in the .config/kdeglobals file, or you’ve stumbled into a bug.

PS. This setting can also be set by the lnf theme as well. So if you change the lnf theme, and click use desktop layout from theme, before hitting apply, it will use the setting if defined there. Our netrunner themes do set this to false.
/usr/share/plasma/look-and-feel/org.kde.blackbird-black.desktop/contents/defaults


#3

Hello AjSlye
and how are you these days better I hope ?
For the stumbling seems I’ m good at that ( Gimp Help Okular) so if it is a bug what todo about that next?

Thanks for quick reply.


#4

I’m not sure anything could be done, especially if it was a previous bug that was fixed.
Changing the behavior back as you have done is about all I can think of.
However, like all things Linux, more than one thing could be the cause, and It’s not always clear which one.


#5

Not just Linux that has more than one thing that’s a problem,
Oops did I think that one out loud, at least with Linux anyone can have a look around in anywhere,
GOTTA LOVE THAT FREEDOM,
This will keep me on my toes and in settings pages. hahahahahahahaha

:coffee: :yum: :smiling_face_with_three_hearts: