Skype Mic not working

Hi all:
I have just completed the building of my new desktop. This is a fresh install on a new harddrive and updated using the first time up date instructions. I am using a Asus Z87-A motherboard, intel i5-4670k LGA 1150cpu,16 gb of memory, 2tb hard drive, a logitech camera identifed as a C910. Sound is working correctly. The microphone on the camera is just not working. Amixer shows:

[cubbybear@Felix ~]$ amixer
Simple mixer control ‘Master’,0
Capabilities: pvolume pswitch pswitch-joined
Playback channels: Front Left - Front Right
Limits: Playback 0 - 65536
Front Left: Playback 65035 [99%] [on]
Front Right: Playback 65035 [99%] [on]
Simple mixer control ‘Capture’,0
Capabilities: cvolume cswitch cswitch-joined
Capture channels: Front Left - Front Right
Limits: Capture 0 - 65536
Front Left: Capture 61637 [94%] [on]
Front Right: Capture 61637 [94%] [on]
[cubbybear@Felix ~]$

I do not know where to go to troubleshoot and correct. I use skype frequently. The Arch Wiki did not seem to point me in the right direction. Can someone help solve this problem?

Make sure the right mic is selected as capture device in KDE, right click kmix in the panel and select master channel, then select current mixer as capture device and select your logitech mic there, make sure you change it back later if you need to use the sound cards inputs for something else.

Under Select Master Channel-KMix, I have Current mixer: Capture Devices 2 (selected) Select the channel representing the master volume: Built-in Audio Analoig Stereo or HD Webcam C910 Analog Stereo(selected). Under Current mixer: I have Playback Devices: Built-in Audio Digital Stereo (HDMI)(selected) and Built-Audio Analog Stereo, Playback Streams 3 Event Sounds(selected) and Capture Streams 4 this option is blank. Still no joy.

Save your self some trouble. Wait and download the Netrunner 14 LTS when it becomes available, hopefully within a week. Skype is already installed, and everything works right out the box. The software/Snayptic package manager has a lot nicer interface, with description I may add, and you don’t have to worry about breaking down all the time!

@ ralphdewitt
This sounds like an issue with pulseaudio, try installing pavucontrol to have a better idea of what is going on, and a little better control, also make sure that skype is trying to use the right device for mic as well.
sudo pacman -S pavucontrol

I’ve been running Manjaro as my main system for almost two years now, I started running the xfce version on that machine at version 0.8.1, I have never had to re-install nor have I ever had a “break down” as you put it, not to mention I’m always at the latest upstream versions of all my software, not just a select few. USB webcams like that can be problematic even under Ubuntu, He’s having a common issue with pulseaudio and Skype not playing nice this has nothing to do with what distribution he is running.

Well this is certainly becoming a unwanted challenge. I swaped out the stereo web cam for a logitech pro 9000 thinking mono would be easier. On the input tab the webcam microphone has plenty of range over 100%. It is just not being output to Skype on my test call. Not sure where to look now.

In Pavucontrol you can go to the Recording tab and when skype wants you to do any mic input it should appear in this tab and you can with a right click on it choose the recording device.

Hope that helps.

Thank you again for guiding me through this process. Not sure what I did but it is working. Thanks again. Pavucontrol was the tool that did it. Thanks again.

Used these instructions, worked perfect!