Netrunner Home

(SOLVED) Backgroundcolor LibreOffice - only black


#1

Hallo,

I’m the Newbie here.

The Installation of Netrunner is ok, without problems.

Only in LibreOffice I get a black background and the letters are white.?? All other are ok.
Has LibreOffice a “special-button” to change the colour?

I tried it with Breeze, the same result.

Greetings


#2

Hi atilla,

do you have a screenshot how it looks?


#3

Hi starbuck,

here my screenshot:

Greetings
atilla


#4

If you changed the theme to a light theme for Plasma you need to adjust the GTK Theme settings aswell to a light version like Breeze for example.
LibreOffice seems to use the GTK color settings here.


#5

Hi leszek,

now I changed all Parameters to Breeze light and I got a “normal light” Display.

Many thanks.


#6

and here Libroffice, all in black:

Should I change the parameters especially for LibreOffice? If yes, do you know where?


#7

Please try Settings - Gnome Application Style (GTK) - and change both GTK2 and GTK3 themes to Breeze, plus untick prefer Dark theme. This should fix it.


#8

Thank you for answer.
I’ve set all to Breeze and all is ok, except LibreOffice.
But I can accept that, perhaps I will find another solution in the future.

Greetings


#9

I set this both to Breeze and UNTICKED Prefer Dark:

and this is how it looks like:

I see absolutely no reason why it shouldnt look like that on your end if you do the same?


#10

Sorry Starbuck,

I did all before, but I’ve overlooked the switch for untick Dark Theme, painful.

Many thanks again.

Greetings
atilla