[SOLVED] Black screen until switching tty and returning to tty1

Since not long ago (don’t really know since when because I don’t restart my system very often, but I have the impression that this happens since the last big update) I’m having a strange problem. After boot I only get a black screen (no cursor, no anything).

If I press ctrl+alt+F1 nothing happens, but if first I change to a different tty and then press ctrl+alt+F1 my desktop appears, full loaded and ready for use without any further problems.

Long time Kubuntu user, I’m quite new to Netrunner… is this a bug? any help tracking this out? Thanks.

BTW, pacman says my system is full updated and I’m using Kernel 4.7 (before was using, same problem) with linux47-nvidia 367.36.02

Same here.

The solution is on manjaro forum ( https://forum.manjaro.org/t/stable-update-2016-08-17-texlive-kernels-lumina-calamares-mate/7567/10 ) :

“I renamed /etc/X11/mhwd.d/nvidia.conf --> nvidia.conf.backup and rebooted. Now it loads up fine”

Worked for me.

Indeed, that fixed it. Thank you!