[Solved]: cannot update system

I have successfully installed Netrunner Rolling 11/15 and cannot update either install. I have tried everything above to no avail. Maybe they are outdated. This is the error that I receive:

(770/770) checking keys in keyring [################] 100%
downloading required keys…
error: key “9BDCF497A4BBCC7F” could not be looked up remotely
error: required key missing from keyring
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.

I really like the program, it runs fine on an older laptop where other systems bog down. Just can’t get it successfully updated!

That is an upstream arch key, you’ll need to update both of the keyrings first:

sudo pacman -Syy archlinux-keyring manjaro-keyring
sudo pacman -Su

Also make sure you answer yes (Y) to all of the package replacement (removal) prompts, this ensueres that packages that have been merged, separated, replaced or otherwise conflict with the older packages can properly be applied (updated) on your system.

Will give your suggestion a try and let you know. Tnx for the quick reply AJ!

Appears to be updating just fine! Tnx again for the help. I will be sure to use the sub forum to post next time.