back to Netrunner | back to Blue Systems

[SOLVED] Can't mount cd or dvd on latest Netrunner


#1

Hi,

I’ve got Dvd drive connected to my PC via Usb. I can’t see to access it. It’s visible in DOLPHIN but not accessible. cdrskin returns

cdrskin 1.5.0 : limited cdrecord compatibility wrapper for libburn
cdrskin: scanning for devices …
cdrskin: … scanning for devices done
cdrskin: Overview of accessible drives (1 found) :

0 dev=’/dev/sr0’ rwrw-- : 'ASUS ’ ‘SDRW-08U7M-U’

Any ideas?

Thanks

Bub


#2

What is the error message Dolphin shows you?
Can you see in ~/.xsession-errors file what it shows when you try to access your dvd drive?

You can run tail -f ~/.xsession-errors in terminal to see live output of the file and then perform the task of opening the dvd to see newly printed messages in the terminal.


#3

The same thing is happening to me. I installed iso9660 via fuse and everything available with iso9660 and the system is still not able to mount cd’s.
There was no problem with previous releases (for instance Maui).
Hope there is a way to mount cd’s because this is a severe regression and a great problem for this release.


#4

An update. If I insert a DVD I can see the supposed choice of “How I want to open it”, so I can choose to open it via file system (using dolphin). This option is not available if I insert a CD. After I installed VLC an opening options appears, but just with “VLC” not with “dolphin”.
Is there any way to let “dolphin” or other utility to open the CD as a piece of file system?
Thanx


#5

Is this an Audio CD or a Data CD?


#6

It is an audio CD. But please take in account that on other linuxes, for instance Maui, you can see all the files that are on the audio cd (titles, songs etc). The problem is not linked to just one audio cd, but to all the audio cd’s I tried to read. At the moment I did not try any Data cd, this evening I will try with them.


#7

Inserted some data cd’s and dvd’s : I see the usual choice menu with the option to open them with dolphin.


#8

Do you have kio-audiocd installed. This is required for dolphin to brows the cdda filesystem, among other things. It comes as part of the application suite, not frameworks.


#9

Thank you that solved everything: I did not have kio-audio cd installed. I do not know why it was not installed by default.


#10

This is just a guess, but probably for the same reason k3b isn’t installed by default. Many systems these days, especially notebooks, and laptops, don’t typically come with optical drives anymore.