back to Netrunner | back to Blue Systems

(SOLVED) Firefox Autostart


#1

I installed Netrunner Rolling on a 2nd laptop. For some reason Firefox auto-launches whenever I boot up. How do I prevent that from happening?


#2

You just need to remove the netrunner-settings-autostart package.
Firefox is the only thing auto-started via this package.


#3

@AJSlye You were right. Thank you very much!