[SOLVED] Google Social account

Has anybody managed to set up their GMail account under System Settings -> Social Accounts. If so, I’d be interested to hear how you managed it, thanks. I’ve had a few attempts here but without success as GMail doesn’t appear to be accepting my credentials.

Did you try logging into Google with the wizard in System Settings -> Social Accounts -> Web Accounts (New Account / Google Account)?

Yes, that’s exactly what I did.

Worked perfectly on my system, but this doesn’t’ work with Thunderbird only Kmail. If you use Thunderbird you’ll need to use it’s account import wizard to set up Gmail in it.

After watching the screencast on the website, I tried this on “Rolling” and exactly the same thing happened. I got almost to the end of the setup but my username/password were not accepted by GMail. See the attached screenshot for the error messages (I’ve blanked out part of my email address for obvious reasons).
I checked all the settings (which were correct) and then tried again but exactly the same thing happened.

That error code means that Gmail is refusing the authentication, has to be a setting on your Gmail settings side. Like I said I’ve never had that issue using webaccounts.

Yep, I had to enable “Access for less secure apps” to get it to work.
Thanks for your help :slight_smile:

Your welcome my friend, as you can tell that’s what I’m here for. :slight_smile: