{SOLVED} grub

I cant seem to get my head around this in my old age
when I installed kernel 49 to fix my wifi problem how do I get kernel 49 to be default boot kernel instead of kernel 4.11

Did you use system settings > Kernel to install the 4.9 kernel or did you use some other method?

If you used the Manjaro Kernel manager, then it should have automatically become default on next boot when it was installed.

Grub is set up to use the last kernel selected at boot automatically as default.

You can manually change the kernel yourself at boot time by choosing Advanced Options for Netrunner Rolling from the grub boot screen, and then selecting the kernel you wish to boot from there, next time this kernel should be the default.

If it’s not doing this, and 4.9 is running fine for you, then go back into system settings > Kernel and remove 4.11 from there. If you really need to you can use grub customizer.

ok thanks I see its defaulting to 49 no problems thanks AJ