[SOLVED] i can't logout from netrunner

I’ve installed netrunner os yasterday which based on Archlinux
but i can’t logout or shutdown or restart system anyway
now i use terminal to shutdown my laptop but i can’t shutdown form the lancher in the bottom pannel

thank you for this great froums

Any error message in .xsession-errors (the hidden file in your home directory) indicating what the problem is ?
Could you attach or post in quotes (please use quotes otherwise you might get banned by the antispam filter here) the content of this file.

i can’t paste the content in a qoute
i’ve attached the file as .zip contain the .txt file

Sometimes this happens after a major update, this last one updated a lot of major software (kernel, drivers, xorg, etc.). All you will need to do is perform a manual restart of xorg, the easiest way is it to hit ctrl+alt+backspace, you can now reboot from the log in screen.

after reboot the problem was SOLVED
thank you so much

Your so welcome, would you mind adding (solved) to the topic,

Go well, friend.