[Solved] Kde partition manager don't work.

Hello. When i run kde partition manager i see: No support tools were found for file systems currently present on hard disks in this computer:
File System
Support Tools

As long as the support tools for these file systems are not installed you will not be able to modify them.
You should find packages with these support tools in your distribution’s package manager.

This is strange because i have installed ntfs-3g and e2fsprogs from repo.

This is an erroneous error, and can be ignored. The support tools are indeed installed for the FS you mentioned by default. This has been the situation with partition-manager under arch for some time now. This message is supposed to be suppressed by default, may I ask which ISO was used for the install?

I used the newest iso - netrunner-rolling-2016.01.

I just tested the 2016.01 ISO again and this error message was suppressed on both the live and installed sessions.
Could it be possible that your ~/.config/partitionmanagerrc file may have been deleted by mistake?

I don’t now. Maybe some upgrade deleted file?

An update / upgrade shouldn’t have, user files in the home directory are not effected by them.
Anyway, next time you open partition-manager and get the error just select do not show again, or whatever the wording is.

Ok. Thanks for the help.