(Solved) Kernel Panic on 2015.06

Attempted to boot into the newest rolling release (2015.06), and got a kernel panic as soon as I selected the default UEFI bootloader from the first screen prompt (‘free’, ‘nonfree’, etc.). See attached for a somewhat blurry picture of the kernel panic output. I also attached a much larger, better quality image. Looks like it’s some kind of init error.

Edit (Solved): Instead of dd, I loaded up a Windows environment and used Rufus to create a live USB stick and it worked fine. Seems that dd and Netrunner 2015.06 don’t get along very well.

Looks like a bad download. Did you check the image against the md5sum?

I did - matches perfectly.

I attempted to use dd from a different machine on a USB 2.0 drive instead of a 3.0 drive and got the same result.

Finally, I loaded up Rufus on my Windows partition and created a GPT-only USB boot disk for Netrunner 2015.06. It seems to work just fine now - I’m replying from the live environment.

Seems like dd and Netrunner 2015.06 don’t get along well.

I’ve never had an issue using dd. I usually use dd or SUSE Studio Imagewriter to burn my USB Live Media. May I ask what exactly was the dd command you used?

Very basic if/of statement without any options. Example:


sudo dd if=/home/frames/Netrunner.iso of=/dev/sdb

I use dd in following way:

dd if=name-of-iso of=/dev/xxx bs=8M ; sync

Kind regards,