[SOLVED] New user - update problem

Hi Community:

Seems to be my weekend for problems. Installed Netrunner 14 last night, and immediatly ran update. Most of it ran fine, but three of the items errored. The little pop-up box had the following when I pressed the “details” tab:

http://archive.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-generic_3. 404 Not Found [IP: 80] http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-generic_3. 404 Not Found [IP: 80] http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-image-generic_3. 404 Not Found [IP: 80] http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-headers-generic_3. 404 Not Found [IP: 80]

As I said, the bulk of the update ran fine. The system seems to run fine, I’ve been installing and running software on it without incident. Any ideas?


Did you refreshed the software list ?

sudo apt-get update in the terminal or clicking refresh in synaptic/muon.

Thanks! Normally, when I install a new distro, update && upgrade is the first thing I do on the terminal. With Netrunner, I was poking around when the blue update guy showed-up in the tray, so I let him do his thing. He did most of the updates, except for those above. I just updated & upgraded on the terminal and it worked fine. Upgraded most of the packages too.

Now the blue guy is gone.

Thanks for reminding me.