Netrunner Home

(SOLVED) Nvidia RTX 2080 causing Netrunner to not boot


#1

Basically I got a new Asus ROG Strix RTX 2080 today and installed it. Got everything going on the Windows side of the machine but as soon as I tried booting up Netrunner I was met with this: https://youtu.be/HZJjfhhgMEg and it refuses to boot up the desktop. Previously I used an RX 580 and it worked just fine. Any suggestions?


#2

That card is too new for the current nouveau drivers…
NVIDIA Turing requires at minimum Linux kernel 4.21, but even then, no gpu acceleration.
Full support for turing is not expected until Linux 5.0/5.1.
Your best bet atm would be the proprietary nvidia drivers.

You didn’t mention what edition of Netrunner your running, so I moved this to the netrunner desktop category.
General was just the wrong place for driver issues.


#3

Ah… sorry about that. I’m on Netrunner Desktop 19.01. But ya, I managed to download and install NVIDIA’s latest driver for the card and it seems to work just fine. So, problem solved! :smiley: