[Solved] Packages not upgraded during update


I ran sudo pacman -Syyu.
After complete download of 832 packages, and answering yes to "Proceed with installation, an error occured:

“error: failed retrieving file ‘netrunner-release-2016.01-1-any.pkg.tar.xz’ from arch.netrunner.com. The requested URL returned error 404”

I of course retried several times.


I tried all the suggestions explained in “https://wiki.manjaro.org/index.php/Pacman_troubleshooting”, and I also edited “/etc/pacman.d/mirrorlist” to select a different download server.

In advance, thanks for your help

If this was on a 32 bit system install, then this issue should now be fixed.

Thank you for bringing this issue to our attention.

Thanks for such a quick answer + fix!!

Yes, I am running Netrunner Rolling 32bit.

The ‘failed retrieving file’ error did not re-occur.
It is now proceeding with the upgrades (180/816). Fingers crossed.

Excuse me, but real beginner here: when the update will have completed, where can I find yakuake’s output (all the messages that are scrolling right now)?

Thank you so much, the update completed successfully.

To save yakuakes oitput, right click in it’s menu and select scrollback > save output as.
With that many updates, I’m not sure if all of output will be available.
Yakuakes scrollback feature is only set for 1000 lines by default.

Note: One of the updates is yakuake, which has been ported to KF5 (KDE Frameworks 5).
The yakuake shortcut in the panel as well as it’s Appearance setting will need to be modified after this update to retain it’s current look and feel. Here are the details on fixing up the new version of yakuake:

Coming back after Easter, just to let you know that the 03-22, 03-31, 04-07 updates went really well on this Netrunner 32bit rolling release.