back to Netrunner | back to Blue Systems

[Solved] Panel Toggle Widget Settings

Hi All.

First - I’m usually a GNOME user, but I give KDE a try every so often to see if it might win me over. This time I’m also trying out Netrunner. This is hands down the best KDE experience I’ve had so far. Yes, I’ve had to customize things a bit, but the really annoying things (like font rendering and GTK apps looking native) are already done, and I’m slowly discovering other nice touches - so thanks and good job to the NetRunner team!

I’m running 13.12 RC2, with all current updates.

I accidentally deleted the Panel Toggle widget from the hidden panel on the right edge of the screen.

This would normally be easy to fix, except that since fixing it I find that it will not retain my settings.

So whereas it shipped by default with settings of “Hidden” and “Windows Go Below” (which is perfect for this kind of hidden sidebar usage) - it now resets back to “Hidden” and “Always Visible” no matter how many times I set it.

I’ve crawled some kde config files, but am really not having any luck troubleshooting this. I’ve also deleted/re-added, done session restarts in between steps, etc, but none of the usual things are working.

Could anyone provide some suggestions? Thanks!

Did you tried pressing F11 to hide it ?

:slight_smile:

Yes. Though I have it mapped to F12.

The problem is not that it won’t hide.

The problem is that it no longer accepts “Windows go below” as one of its modes. It appears to accept this, but does not actually do so.

As a result of this, whenever I invoke that panel with F12, it pushes any window edges that are near it to the left. While this is not awful, it’s much more jarring than the default behavior was.

Thanks for the input though!

See this image:

http://i.imgur.com/xNlMauP.png

How about Removing the Side-Panel and then adding a new one with right-click “Add Sidepanel”?

:smiley:

Thanks, starbuck, that did it!