[SOLVED] plasma-desktop (4.11.11) crashed

I just turned on my desktop with Netrunner Rolling which I installed this past weekend, and it crashed again. I had installed Netrunner Frontier prior to the Rolling installation, and never had any issues. I like the fact about the automatic update concept of the rolling version, but it’s not going to do any good if you have to fix it all the time. I hope I can get this fixed, as I really don’t want to switch back to Frontier and start all over! Is there any fix for this?

I reported the crash, and here’s the system and the crash report summary. Please see the attachment.
Application: plasma-desktop (4.11.11)
KDE Platform Version: 4.14.0
Qt Version: 4.8.6
Operating System: Linux 3.10.53-1-MANJARO x86_64
Distribution: “Manjaro Linux”
– Information about the crash:
<In detail, tell us what you were doing when the application crashed.>
The crash can be reproduced sometimes.
– Backtrace:
A useful backtrace could not be generated
Report to https://bugs.kde.org/

My system information:
HP Envy 700
Product No: E9G99AV#ABA
Model No: 700-210xt
Processor (CPU): Intel® Core™ i7-4771 CPU @ 3.50GHz
Speed: 3,500.14 MHz
Cores: 8
Total memory (RAM): 15.6 GiB
Free memory: 14.0 GiB (+ 641.8 MiB Caches)
Display info:
Vendor: nVidia Corporation
2D driver: nouveau
3D driver: nouveau Gallium (10.2.6)
Hard drive: Samsung 500 GiB SSD

Which one of these do you have:

Integrated Intel HD Graphics 4600 (GT2) (supported by the processor) GeForce GT 640 (4 GB) GeForce GTX 645 (2 GB)

I’m sorry, but I can’t seem to find that information. Where do I find it?

I got that from HP’s website those are th options when buyinh the system:

open a terminal and type in: lspci
post the output in a code box.

I have GeForce GTX645 2GB DDR5.

You may need a newer kernel installed, Make sure your system is up to date first:
sudo pacman -Syyu

Next open up the Manjaro Settings Manager then click on Kernel and install a newer kernel, I would recommend the 3.14 series as it is a LTS kernel. reboot when it’s finished. If you have no issues with the new kernel you can always go into the Manjaro Settings Manager > Kernel again and remove any kernels installed or add more, Manjaro lets you have more than one series of kernels installed at a time, and chose between them from grub.

I updated the system, and installed the 3.14 series, and that totally locked up the system every time I boot. So I uninstalled and installed the 3.12, and that’s running fine now. I’ll have to give it some time to see how that performs. I think it was set on 3.10 before, and I can always try a newer version (short term) if that doesn’t work out. What do you think?

You also mentioned you can choose more that one series of kernels installed at a time, and choose them from grub. I have no idea how to do this at all!

I wonder why 3.14 locked up on you, I have never had it do that, 3.15 I have but not 3.14, that’s odd. Anyway, when the grub menu comes up right under Netrunner Linux there is an advanced option for Netrunner Linux, selecting this option will show a list of all kernels installed.

Sadly 13.12 crashed as well I tried 3.14 (failed), 3.15 (failed), 3.16 (failed), and I just switched to 3.10, and that is working for the time being. I wonder, if I switch my graphic card to GeForce GT 640 (4 GB), and install the 3.14 LTS, if that will make any difference. It seems it will be less work than going back to Netrunner Frontier.

What do you mean by this “if I switch my graphic card to GeForce GT 640 (4 GB)” wouldn’t you need to send the machine back for this?

Unless your a gamer why the nvidia card?

Have you tried removing the Nvidia card and just using the Intel Integrated graphics.

I changes my post after looking at the HP site and read the system specs of your mainboard. As rule of thumb give me at least 30 minutes before quoting me, I have a tendency to change my posts within that amount of time.

Is the graphic card built-in to the mother board? I’m not sure about this. I know some basic stuff (enough to be dangerous), like how to add a memory card. I thought I can install a different graphic card myself! Any way, after going back to 3.10, I restarted the comuter, as well as turning it competley off about 5 or 6 times, and worked fine. I’ll let you know how it goes.

I think you might have had a mhwd config issue and after removing and re-installing the kernel it fixed itself, or maybe it was some other issue that got fixed in the process, who knows but we will see if it happens again or not.