Netrunner Home

(SOLVED)pulseaudio equalizer LADSPA is disabled on reebot


#1

Hi everyone I install pulseaudio equalizer LADSPA, works well but I reboot the system the equalizer appear disabled.
Thanks for your help :slight_smile:


#2

pulseaudio-equalizer-ladspa from the AUR is just a alternative for pulseaudio-equalizer.
https://aur.archlinux.org/packages/pulseaudio-equalizer-ladspa/
https://github.com/FFY00/pulseaudio-equalizer-ladspa

It might also require modification of your /etc/pulse/default.pa or ~/.config/pulse/default.pa file like the upstream one as well.
https://wiki.archlinux.org/index.php/PulseAudio#Equalizer

Unfortunately like most AUR packages, I do know enough about that application to provide support.

NOTE: Arch actually recommends pulseeffects over both of those equalizers.
https://github.com/wwmm/pulseeffects


#3

thanks for your help! I change /etc/pulse/default.pa or ~/.config/pulse/default.pa and was not the solution :-/ I tried prefer “LADSPA plugin multiband EQ…” in the audio settings like the screenshot and works! after reboot.
Thanks !

[attachment=1139]


#4

Thanks, I’m glad to here you figured it out.
Could you please add (SOLVED) to the beginning of original thread title to make it easier for others to find.


#5

of course


#6

It would have been better at the beginning of the title, not end, but that’s OK.
It’s just that with long thread titles, it doesn’t show up in the main index listings.


#7

Done