[Solved] Update 07.04.2016

Hello. I have upgraded my system today. It seems that everything is ok, but when i run again pacman -Syyu i see:

[root@kamil-pc kamil]# pacman -Syu
:: Synchronizing package databases…
netrunner is up to date
core is up to date
extra is up to date
community is up to date
multilib is up to date
:: Starting full system upgrade…
warning: audacious: local (3.7.2-1) is newer than extra (3.7.1-1)
warning: audacious-plugins: local (3.7.2-1) is newer than extra (3.7.1-4)
warning: bluez: local (5.38-3) is newer than extra (5.38-2)
warning: bluez-libs: local (5.38-3) is newer than extra (5.38-2)
warning: ca-certificates-mozilla: local (3.23-3) is newer than core (3.22.1-1)
warning: curl: local (7.48.0-1) is newer than core (7.47.1-2)
warning: device-mapper: local (2.02.148-1) is newer than core (2.02.146-1)
warning: ffmpeg: local (1:3.0.1-1) is newer than extra (1:3.0-1)
warning: gdk-pixbuf2: local (2.34.0-1) is newer than extra (2.32.3-1)
warning: git: local (2.8.0-1) is newer than extra (2.7.4-1)
warning: gperftools: local (2.5-1) is newer than extra (2.4-2)
warning: graphite: local (1:1.3.8-1) is newer than extra (1:1.3.7-1)
warning: harfbuzz: local (1.2.4-1) is newer than extra (1.2.3-1)
warning: harfbuzz-icu: local (1.2.4-1) is newer than extra (1.2.3-1)
warning: inputproto: local (2.3.2-1) is newer than extra (2.3.1-1)
warning: iso-codes: local (3.67-1) is newer than extra (3.66-1)
warning: lib32-harfbuzz: local (1.2.4-1) is newer than multilib (1.2.3-1)
warning: lib32-libglvnd: local (0.1.0.20160329-2) is newer than multilib (0.0.0.20160315-1)
warning: lib32-nvidia-utils: local (1:361.42-1) is newer than multilib (1:352.79-1)
warning: libglvnd: local (0.1.0.20160329-2) is newer than extra (0.0.0.20160315-1)
warning: libmbim: local (1.12.4-1) is newer than extra (1.12.2-2)
warning: libmediainfo: local (0.7.84-1) is newer than community (0.7.83-1)
warning: libmm-glib: local (1.4.14-1) is newer than extra (1.4.12-1)
warning: libnm-glib: local (1.0.12-1) is newer than extra (1.0.10-2)
warning: libreoffice-fresh: local (5.1.1-3) is newer than extra (5.1.1-2)
warning: librsvg: local (2:2.40.15-1) is newer than extra (2:2.40.13-1)
warning: libsecret: local (0.18.5-1) is newer than extra (0.18.4-1)
warning: libsodium: local (1.0.9-1) is newer than community (1.0.8-1)
warning: libx86emu: local (1.7_1-1) is newer than community (1.1.23.1-1)
warning: libxkbcommon: local (0.6.0-1) is newer than extra (0.5.0-1)
warning: libxkbcommon-x11: local (0.6.0-1) is newer than extra (0.5.0-1)
warning: linux44-nvidia: local (1:361.42-1) is newer than extra (1:352.79-6)
warning: lvm2: local (2.02.148-1) is newer than core (2.02.146-1)
warning: mhwd: local (0.5.7-1) is newer than core (0.5.6-7)
warning: mhwd-db: local (0.5.7-1) is newer than core (0.5.6-12)
warning: mhwd-nvidia: local (1:361.42-1) is newer than core (1:352.79-1)
warning: mkvtoolnix-cli: local (9.0.1-1) is newer than extra (9.0.0-1)
warning: modemmanager: local (1.4.14-1) is newer than extra (1.4.12-1)
warning: networkmanager: local (1.0.12-1) is newer than extra (1.0.10-2)
warning: nss: local (3.23-3) is newer than core (3.22.1-1)
warning: nvidia-utils: local (1:361.42-1) is newer than extra (1:352.79-1)
warning: pacman-mirrorlist: local (20160404-1) is newer than core (20160301-1)
warning: python-setuptools: local (1:20.6.7-1) is newer than extra (1:20.5-1)
warning: python2: local (2.7.11-3) is newer than extra (2.7.11-2)
warning: python2-pillow: local (3.2.0-1) is newer than community (3.1.1-1)
warning: python2-setuptools: local (1:20.6.7-1) is newer than extra (1:20.5-1)
warning: qt5-tools: local (5.6.0-2) is newer than extra (5.6.0-1)
warning: sudo: local (1.8.16-1) is newer than core (1.8.15-1)
warning: xorg-xinit: local (1.3.4-4) is newer than extra (1.3.4-3)
there is nothing to do.

It’s everything ok?

Please quotations for pasted text to ease the readability and to not raise the spambot level on your account.

As for the warnings itself. They are just warnings so not fatal. But indeed it looks strange to me that you have newer packages than which are on the repo.
Did you install them from somewhere else?

No, a upgrade my system because i saw notificaton that upgrade are avaible.

On netrunner page i cant find any information about upgrade. But i have notification about it. I also check in manjaro page, and there is info about new update. So i have upgrade my system. After this, when i run in terminal pacman -Syyu saw this strange warning. Now everything work perfect but i afraid that next upgrade broke my system .

This was a minor update and an announcement will be forthcoming in our forums as well.

During the update your mirror list would have been refreshed and your default mirror changed to a closer, faster mirror to download from. It’s possible that this new default mirror is just not up-to-date (synced) yet, this should straighten itself out in a few hours.

You can check the Manjaro mirrors here for their current status:
http://repo.manjaro.org/

Thanks for the help. Now it’s work.