Solved wine and steam repositories

I got around to installing 13.12. I’ve never had success with upgrades so I did a clean install.

I can’t connect to the wine or steam repos at all.
I added the hoover for Netflix and it works fine, but I’m wondering if future updates without the wine repos will work.

Are there additional mirrors for xine and Steam, I’m getting 404 errors for both.
I was able to install Steam and it works fine.
The installer is problematic when mounting windows partitions as it crashes, as others have said.
I left those unmounted and did them manually after so the installer wouldn’t crash.

The last problem is that Xine won’t play movies although VLC, Dragon and the others work.
Xine tells me I don’t have permissions to access the DVD.
I installed libdvdcss2, as instructed on the forums and and tried to reinstall libdvdread4 but it still won’t work.
I much prefer Xine for movies, but can’t get it to work.

Any help with these issues would be appreciated.

For the ppa repositories please check if the locations are correct. There is a bug in the installer when “update” is checked it will bork the repository lists.

Steam-Installer comes preinstalled so it shouldn’t be a problem to install always the latest version.

As for xine please check if it spits out any error message when run from terminal. That could help determine the problem.

Thanks leszek,
How do I find the correct ppa locations. I know how to add or remove them, but I don’t know what they should be?
These two give 404 errors: and

As for xine, it seems Kubuntu 13.10 has removed dev/dvd so I simply edited xine settings to show the dvd player as dev/cdrom and that fixed it. VLC and others are having the same problem if you try to open a dvd. They work fine with the auto player but not if you try to open up a dvd.


The correct one should be

deb saucy main 

(Please use code Tags or quotation for better readability)

You can also always go back the the default by reinstalling