Some Issues

The numbers are not displayed the right way in arabic despite setting it to the right way ,


And also the process of startup and shutdown are pretty slow ,

Thanks in advance , :slight_smile:

yes i am also looking for a solution for this arabic numbers ! , and if you have installed SMPlayer you will see its in arabic too , is there any way to change this numbers ?

What happens if you are fiddling with the font settings and set a different font ?

I have tried 2 fonts instead of the default and its the same , then i set my preferred language to american english and also the same , the numbers is appearing in arabic not like >> 1 2 3 , and this also affected on SMPlayer , its became in arabic , i checked the preferences > language set to auto detect and no other options in there

you can see in the second screenshot smplayer is from right to left , and the ( ok , apply , cancel , help ) buttons is in arabic language not in english

Have you guys tried to install the Ubuntu font set? I have it on my Netrunner installs and works perfect but may not work the same in Arabic but it’s worth a shot.

Font Download:

You might want to try messing with the font settings in the settings panel as well.