sudo apt-get upgrade plasmoids gone


First ley me say that I am really thrilled by the looks and overall philosophy of netrunner. it is what I have been looking for for a long time.

But perhaps i will have to stick to Ubuntu or perhaps Kubutu for a whele yet.

I am installing netrunner for the 3rd time in two days on my laptop (Sony Vaio Z12). It works quite fine after the initial install but when I try to update thrugh Moun or though I loose login possibility or as now when I tried “sudo apt-get upgrade” instead of Moun, since somebody suggested that it was causing my problems in the first place.

To problem:
The apt-get upgrade causes all plasmoids to be gone and I can’t add them again since the list is emty when I click “Add Widget”. I even tried the same in a VirtualBox installation on my stationary PC. Same result. So is it just at bad idea to run upgrade ? Actually I just wanted to “update”.
Is Moun after all the way to do that safely or ?


Hi Martin,

when updating, please try apt-get dist-upgrade and repeat the command until it returns the message that all packages are up to date.