That is really strange. The same error messages in the command output when started from terminal ?
I also did a reinstall and it is working here fine.

running teamviewer from terminal has the same results - screen starts up - no interaction possible with the screen other than move it around and or close it

oh well I will keep coming back to see if anyone solves it…

OK I came back and re-install x86 Netrunner… same result Teamviewer does not work.

So sorry to say until it does work I wont be using it.

Will revisit in 6 months to see what’s what. Shame as otherwise its an awesome Disto

Same here, tried again in every possible way, virtual machine, different computer, x86 and x64, clean install, updated install, it simply does not work.

I got it running under every other distro I tried, so I guess I’ll come back too in a while to see if it works…

See ya all later.


not sure this helps: for me Teamviewer worked out of the box on a Netrunner Dryland Second Edition, i.e. based on 12.04.



I don’t have the courage to redownload the iso to test again, but from what I have gathered on different forums, it seems that if there is something wrong with lib32freetype library, then teamviewer hangs at startup just like what we experienced. So maybe the devs can look in that direction.


I’m happy to report that Teamviewer 9 beta works fine with Netrunner 13.06, tried it in a virtual machine with x64 iso.

I installed the x86-multiarch version of Teamviewer 9 beta as there were only 18 packages to install for dependencies, whereas there where more than 200 packages to install with the x64 version of Teamviewer.

Everything works perfect. I guess the new version is more “standalone” than the old one, and so does not “hit” the wrong library(ies) for it to function.


Absolutely brilliant - I have it installed here as well and working. Back with the Distro of choice. Yeeeehaaaaaa

Thanks for letting us all know Latoc :slight_smile:


You’re welcome !

It’s also what I said when Teamviewer launched successfully: “Wooohooo” :smiley:

As soon as 13.12 is out I’m going to wipe ElementaryOS and put this distro back.

See you later…