Netrunner Home

The Forum isn't working right....


#1

Can’t edit my own posts any longer, and the message box isn’t re-sizing automatically any more either.
Leszek, are you still messing about with the forum software?


#2

That’s not me. I don’t have admin rights to mess around with it :slight_smile:


#3

We have updated mybb to latest 1.8.4.
Now bringing back functionality and use new functionality with a new theme.
Registration, Reply, Edit should already work again.


#4

I thought is might be something like that. :wink:


#5

Threw me for a loop thought I got taken to some strange place as just waking up at the time.
Like it better with flipper’s new Dark theme. Thanks flipper for the style script.


#6

Can’t access my control panel, I don’t see any link in the upper right hand corner of the forum page entitled “User CP”.
How can I edit my profile and signature?


#7

bob-nr:
Can you access http://forums.netrunner.com/usercp.php ?


#8

You just need to click on your arrow next to your name in the top right hand corner of the page where it says Welcome.


#9

Thanks starbuck, your link works, I’ll keep it bookmarked as it seems the only way to access my CP. And no AJSlye there’s no Welcome on the right hand corner of the page, sorry.
Other small annoyances/bugs: I didn’t get notified of your posts, and yes I checked my spam folder, and yes this thread is on my subscriptions.
I came here because I was notified of a private message, which was a SPAM. But I didn’t see any way to report the admin that it was a spam.


#10

Really then what would you say this is:
[attachment=710]

If this isn’t at the top right hand corner of your page then there is something definitely wrong.


#11

Thanks AJSlye I can see the right header in your attachment, but sorry no Welcome for me!! May be the forum software needs an update? I tried it in windows, linux, and different browsers (firefox, opera, chrome), and the result is the same, pls see screenshot.


#12

Seems like the resolution you have is to small for the design. Try zooming out of the page with CTRL± and see if it will bring up some of the missing components.


#13

:smiley: right, now I can finally see a Welcome & my username. But strange it’s not because the resolution is too small, I can click CTRL plus or minus, whatever, the Welcome will alternately appear and disappear.
Thank you leszek


#14

Ah-ha! I too couldn’t see the Welcome item (div class=“usermenu”), but that was because I had Firefox zoomed in, so that the header links wrapped around: About was on the next line from Tutorials. Ctrl± to zoom out, and lo! the usermenu div displays.

PS Zoom in also disables the Search and Help divs


#15

Just noticed as cleaned out caches and lol and behold no signing in ability and no me in corner.

Also some strange characters on thread ends. Font style issue on my end. Since the change to new forum format. Just haven’t gotten around to post about it. Finally signed in but still no upper right corner Me :frowning:

.


#16

About is missing from your first screenshot, zoom out your browser.


#17

Nope it’s wrapped around to the Left side?

And zoom is reset and browser is full screen on 22" Screen.
And always been that way since changeover.

Update: Fixed it by changing default Font Size as had it set for 14pt. minimum for these old eyes. Changed to 12 and now everything shows. But shouldn’t any site or forum adjust for individual settings and render properly?


#18

Strange characters are icons, from Font Awesome: http://fortawesome.github.io/Font-Awesome/icons/

So if you set default font size in Firefox and disable option “Allow pages to choose their own fonts, instead of my selections above” it will overwrite website custom font style and size.
The font you are using (as default) can’t render Font Awesome characters, so it gives those strange characters instead.
To disable that option, type or paste in the address bar: about:preferences#content
Under Fonts & Colors section go to Advanced…
and enable “Allow pages to choose their own fonts, instead of my selections above”.


#19

I do have that selected

Still no joy