Netrunner Home

The system does not turn off. (SOLVED)


#1

When I try to turn off or restart the computer, the caps lock and scroll lock LEDs on the keyboard flash. The computer does not respond to anything. Only the reset button helps. Can you fix it somehow?


#2

Oh the flashing is usually a indicator to a kernel panic.
So basically your kernel crashed.

Do you have any older kernels still installed that you can try. Or even try installing a newer one if available. Rolling should provide you with the Manjaro Settings Manager which allows you to install newer or even older kernels.


#3

Could you please post your systems specs:

inxi -F

This will go along way in diagnosing your issue.

What packages, if any, have you installed, and/or removed, since your system had been installed?
Have you tried installing anything from the AUR that are driver, and/or base system related?


#4

inxi -F System: Host: elzbieta-pc Kernel: 4.17.18-1-MANJARO x86_64 bits: 64 Desktop: KDE Plasma 5.13.4 Distro: Netrunner 2018.08 Rolling Machine: Type: Desktop Mobo: ASRock model: N68C-S UCC serial: <root required> BIOS: American Megatrends v: P1.60 date: 09/19/2011 CPU: Topology: Dual Core model: AMD Athlon 64 X2 3800+ bits: 64 type: MCP L2 cache: 1024 KiB Speed: 1000 MHz min/max: 1000/2000 MHz Core speeds (MHz): 1: 1800 2: 1800 Graphics: Device-1: Advanced Micro Devices [AMD/ATI] Cedar [Radeon HD 5000/6000/7350/8350 Series] driver: fglrx_pci v: N/A Display: x11 server: X.Org 1.17.4 driver: fglrx tty: N/A OpenGL: renderer: AMD Radeon HD 5450 v: 4.5.13399 Core Profile Context 15.201.1151 Audio: Device-1: NVIDIA MCP61 High Definition Audio driver: snd_hda_intel Device-2: Advanced Micro Devices [AMD/ATI] Cedar HDMI Audio [Radeon HD 5400/6300/7300 Series] driver: snd_hda_intel Sound Server: ALSA v: k4.17.18-1-MANJARO Network: Device-1: NVIDIA MCP61 Ethernet type: network bridge driver: forcedeth IF: enp0s7 state: up speed: 100 Mbps duplex: full mac: 00:25:22:d5:d9:9e Drives: Local Storage: total: 186.31 GiB used: 14.26 GiB (7.7%) ID-1: /dev/sda vendor: Western Digital model: WD2000JS-00MHB0 size: 186.31 GiB Partition: ID-1: / size: 86.59 GiB used: 13.11 GiB (15.1%) fs: ext4 dev: /dev/sda3 ID-2: /home size: 92.82 GiB used: 1.15 GiB (1.2%) fs: ext4 dev: /dev/sda2 ID-3: swap-1 size: 3.03 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda1 Sensors: System Temperatures: cpu: 35.0 C mobo: N/A Fan Speeds (RPM): N/A Info: Processes: 159 Uptime: 2m Memory: 3.86 GiB used: 1.03 GiB (26.7%) Shell: bash inxi: 3.0.21
I did not install any packages from the AUR repository.


#5

It looks as if you have a AMD (ATI) add in graphics card inserted into an nforce chipset.
You might not want to be using the proprietary catalyst drivers.
These drivers have not been updated in 2 years, and require a downgraded version of the Xorg stack.
It’s recommend to use the opensource drivers instead.
https://wiki.manjaro.org/index.php/Catalyst (Out of date)
https://wiki.archlinux.org/index.php/AMD_Catalyst


#6

Thank you for your help. I changed the drivers on opensource and the problem disappeared.


#7

I’m glad to hear your issue was resolved.

Could you please add (SOLVED) to the beginning of the original thread title?
This will make it easier to find for end users with a similar issue.