Netrunner Home

Thunderbird and Synaptic P/Mgr


#1

I am unable to download Thunderbird via Synaptic Package Manager.
Error messages:-

thunderbird:
Depends: libevent-2.0-5 (>=2.0.10-stable) but it is not installable
Depends: libhunspell-1.4-0 but it is not installable
Depends: libicu57 (>=57.1-1~) but it is not installable
Depends: libvpx4 (>=1.6.0) but it is not installable
Recommends: lightning but it is not going to be installed

thunderbird-plasma
E: Unable to correct problems, you have held broken packages.
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies

Successfully installed:
mozilla-kde-support

I reloaded Synaptic several times including “mark all upgrades and fix broken packages”.

Request assistance downloading Thunderbird Mail/News client.


#2

Try to force download the version provided by Debian with Synaptic


#3

Don’t know how to force download with Synaptic. As far as I can tell, an Internet search didn’t produce anything useful.

These commands didn’t work:
apt-get install
apt-get --fix-missing install
apt-get install -f

I am going to remove Core and install the (imo) less troublesome and more user-friendly Blackbird to my new HDD.