Touchpad warning Don't Have a Frigg'in Touchpad [Solved]

Yep when I rolled back to a Jan1016 image and updated due to major failure.
Had some issues which posted in large thread earlier. Most have been resolved.

One little annoying problem on every loggon or Boot up.

Also have no graphics tablet section like I use to in system settings.
Do have libwacom & xf86-input-wacom installed. But don’t know about Aur packages?
As don’t have any of those installed and not sure kcm-wacomtablet or kcm-wacomtablet-frameworks-git?

How can I adjust or have system due a re-check of system and generate a new section?
Or get red of that annoying popup about touchpad?


Just delete the ~.config/touchpadrc file in your home directory.
As far as the wacom issue, we worked together at length some time ago in another thread.
I don’t remember if we resolved it, or if so how.
I’m also not at home right now to look into it further, I’ll have more time when I get back later tonight.

No problems will just look at older threads on the issue. As had to run to appointments this morning.
Just weird it sees a touchpad that isn’t there but doesn’t see my graphics tablet that is there and plugged in.
And never had the issue before restoring fresher images. Or recent clean install with the 2016-3 iso.

Ohhh…Well will give the delete config file a try.

Yep “Just delete the ~.config/touchpadrc file in your home directory.”
Seemed to do the trick.