Back to Netrunner | Back to Blue Systems

turn off bluetooth [SOLVED]

How can I turn off Bluetooth on Netrunner 5 Enigma (13.06)? Sorry for asking on the 13.12 forum, but the 13.06 forum is gone - I opened another thread for that issue, but need a quick answer. There is no symbol for Bluetooth in the notification area and starting BlueDevil from the Run menu doesnt seem to work.

Best,

Daniel
[hr]
I solved it. I had to go to System Settings -> Bluetooth -> Adapters, uncheck “powered”. No a bluetooth icon appeared in the notifiction area. Would be nice to always have it there, but works for me.