Turning on the Wireless [Solved]

When Netrunner starts I have to manually connect the wireless. The WPA passcode is remembered but it doesn’t connect without my intervention. Can it configured to turn-on automatically? If so how? Thanks in advance.

Have you tried editing the networkconnection in the networkmanagement settings and enable system connection.
Does it work after that ?

Thanks for your fast response but please step me through this. In the main menu I click on ‘Settings’ then on ‘System Settings’ then where? I’ve investigate the likely, and unlikely candidate options.

Nope just right click on the networkmanager widget and edit connections. There you can see your already uses wireless connection. Edit it and make sure the checkbox system connection is checked.


Please see the attached screen shots. Right clicking the Network icon gives me snapshot0.png. Bottom right shows the ‘Network settings’ option. Good. Clicking ‘Network settings’ gives me snapshot1.png. A panel has appeared 'Network Settings - Plasma. ‘Keyboard shortcuts’. Hmm… Clicking the button with a spanner changes the word ‘None’ to ‘Input’ and offers me the option of entering a keyboard shortcut. I can’t get any further.

Hmm ok something changed there with the new networkmanager interface. You now have to left click on it and on the far right top click on the configure icon. Then the Connection editor pops up. Here you need to choose the wireless you setup already and right click it and choose edit. Then go to the General Configuration tab in the new window and make sure that Automatically connect and All users may connect is checked.

If it is still not working then it seems as if this feature is broken somehow.

I followed those steps. In the final part - the General config tab, the ‘Automatically connect…’ box was already ticked, I ticked the ‘All users…’ box and clicked OK, rebooted and it automagically connected. Thanks for that, much obliged, case closed!

Thanks for the Post, I was having the same issue and this resolved my issue too.