User Management Missing

I have Netrunner Rolling on my desktop computer running just fine. I love it!

I have installed Netrunner Rolling on a laptop and have a curious problem I’ve never run into. In System Settings there is no User Management. It’s just not there. I have no way to add another user. Yeah, I could use useradd, but that’s a pain. Besides, I need to figure out why it isn’t in System Settings.


Netrunner Rolling is based on Manjaro which has it’s own preferred utility for managing users accounts in the Manjaro Settings Manager. For this reason the KDE User Manager (Kuser) was hidden in the Netrunner default menu. You can still run Kuser by using krunner (Alt-F2) or the command line.

Thanks. I guess I must have added all the users on the desktop at install time.

I’ve worked for many years in Debian based distros and openSUSE. I’m just getting into this Arch based environment. It’s kind of refreshing and fun. Actually, I had some hardware problem just before the upgrade to openSUSE 13.2 and thought I’d test some other rolling KDE distros. I kind of liked and got stuck on Netrunner Rolling and haven’t looked back.


Your welcome, if you have any other questions or issues don’t hesitate to to ask.

KDE User Manager (Kuser) was hidden in the Netrunner default menu. You can still run Kuser by using krunner???

User Accounts is in Manjaro settings. Menu>Settings>Manjaro Settings
Opening up Krunner and typing kuser will open the KDE User Manager.



OK guy’s, didn’t I already mentioned both of these solutions in my original answer?
And also not to seem ungrateful for both of your willingness to be helpful, but why post in an already solved thread when there seems to be no reason to do so other than to be repetitive?

If your still around could you please add [SOLVED] to the beginning of your original posts topic line?