Volume doesn't launch at start up occasionally

Volume doesn’t launch at start up occasionally
This is an intermittent problem that I’ve been having since I installed the Rolling version on my desktop. When I start my desktop the Volume icon doesn’t appear (launch) in thy system tray at the bottom of the screen once in a while (like 1 out of 10). It comes back when I restart the computer though. Originally this was a Plasma crashing problem at start-up in the past. The screen would freeze and you couldn’t even turn the computer off or even restart. I had to power it down. After trying different Kernel in Manjaro Setting Manager, I found the Linux 3.10 LTS was the most suitable Kernel for this computer,and it has been running fine ever since, but today, when I started the computer, the Volume icon didn’t launch, but I was able to restart the computer, and got the Volume back successfully. So I don’t know if there is any fix to this intermittent problem or not. I’ve had the Rolling installed on this desktop for about a week now, and prior to that I had installed the Frontier, which I never had any issues with. I wounder if there is a way to force the Volume launch at the start up menu so it launches every single time, or is there any other fix to this strange problem?

Right after about an hour later, I restarted the computer, and this time the computer froze completely, and I had to power it down and restarted again. So my freezing intermittent problem still exist.

I would recommend running memtest+ from a Live disk: http://www.memtest.org/

To me, this sounds like either your ram or some other hardware is going or has gone bad (commonly the problem when Intermittent issues exist) or you had a bad ISO that you installed from.

Occasionaly for me kmix and klipper don’t start at boot , also pressing shutdown - restart buttons don’t work and have to do it through the terminal .

Also i had multiple and random hard freezes. Sometimes the computer froze after 6 hours sometimes after 10 mins. After deleting my .kde folder and updating my bios a week ago it hasn’t happened again.
During the hard freezes i tested to see if with Kubuntu ,happened the same …and it did but it was less frequent.

Maybe adding kmix in startup application that would help and if there are any updates for your bios you could try that too.

Good suggestion Narya, sometime a bios update can fix any number of small acpi, memory timing, etc. bugs that can cause issues.

Well, I checked the md5Sum before installing. So doesn’t that indicate that the ISO was good? I also have used the same ISO on my laptop, and that’s working fine. After I posted this I opened Manjaro Settings, and went back to 3.14, and saved it to the keyring, and restarted a couple of times, and so far it’s been fine.

Also how do you restart from the terminal?


You mentioned post #2 on 9/7/2014, subject -> 2014.04 new installation won’t update “you don’t need mhwd-dev”.

Do you think this intermittent problem has anything to do with that? What if I re-install when the new ISO becomes available? I rather replace the entire 16 Gib than reformatting, if it happens to be a bad memory card.

I check the Memory, and checked out ok. I disabled the UEFI boot source (which was set on), and then enabled the Legacy boot sources. Moved the hard drive to be the first choice, and saved the settings. So far so good.

Does the Rolling operates better with UEFI, or Legacy boot sources enabled? What do you recommend?

I don’t have an UEFI system to test, but it’s supposed to work fine as long as secure boot is disabled.

How about Legacy boot source?

UEFI requires GPT and a special fat32 partition to work but other that that they should both work fine. IMO, legacy boot is the easiest to set up as long as you don’t require Windows 8 on that computer.